Traders Connect - Live Chat outage – Incident details

Live Chat outage

Resolved
Major outage
Started about 12 hours agoLasted 31 minutes

Affected

Backend

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:33 AM

Support Channels

Major outage from 9:02 AM to 9:19 AM, Operational from 9:19 AM to 9:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare appears to have recovered and our live chat services are working again.

  • Identified
    Identified

    The issue is due to a Cloudflare outage beyond our control. We're waiting for the service to resume.

  • Investigating
    Investigating

    We're currently seeing an issue with our Live Chat software due to an outage at Cloudflare.