Traders Connect - cTrader API issues – Incident details

cTrader API issues

Resolved
Partial outage 30 %
Started 29 days agoLasted about 3 hours

Affected

Third Party

Partial outage from 1:26 PM to 4:26 PM

cTrader API

Partial outage from 1:26 PM to 4:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're experiencing issues with the cTrader API resulting in trades not being copied. The issue is on cTraders's side, and we have informed their support team.

    This appears to be affecting selected brokers only and we are waiting for further confirmation from cTrader's support team.