Traders Connect - TradeLocker Master BETA – Incident details

TradeLocker Master BETA

Resolved
Partial outage 30 %
Started about 1 month agoLasted 4 minutes

Affected

Platform Connectors

Partial outage from 12:44 AM to 12:46 AM, Operational from 12:46 AM to 12:48 AM

TradeLocker Connector

Partial outage from 12:44 AM to 12:46 AM, Operational from 12:46 AM to 12:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    TradeLocker BETA accounts are now connected again. We're monitoring the situation closely.

  • Investigating
    Investigating

    We're currently seeing issues connecting accounts on our TradeLocker BETA connector. This is affecting users who have connected TradeLocker accounts to the BETA connector for master use.

    The issue is coming from TradeLockers side, we have informed their support team and we're waiting for a response.

    As soon as their service recovers the accounts will be reconnected.