Traders Connect - Issues loading analytics + frontend – Incident details

Issues loading analytics + frontend

Resolved
Operational
Started about 1 month agoLasted 32 minutes

Affected

Backend

Degraded performance from 11:05 AM to 11:37 AM

Internal API

Degraded performance from 11:05 AM to 11:37 AM

Web App

Degraded performance from 11:05 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently experiencing issues loading the application frontend and analytics data. This is not affecting the trade copier.