Traders Connect - IC Markets partial outage – Incident details

IC Markets partial outage

Resolved
Operational
Started about 1 year agoLasted 12 minutes

Affected

Platform Connectors

Operational from 8:21 AM to 8:34 AM

Metatrader 4 Connector

Operational from 8:21 AM to 8:34 AM

Metatrader 5 Connector

Operational from 8:21 AM to 8:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    As this is a broker side outage, all we can do is monitor the situation.

  • Investigating
    Investigating

    We're seeing an outage on many IC Markets servers, the team are monitoring the situation which is unfortunately beyond our control.