Traders Connect - Broker connections – Incident details

Broker connections

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Platform Connectors

Operational from 12:16 PM to 1:37 PM

Metatrader 5 Connector

Operational from 12:16 PM to 1:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have isolated the issue, our team have implemented a fix.

  • Investigating
    Investigating

    We are currently investigating this incident with certain connection broker connections.

    This is only effecting some MT5 accounts.

    We will update as more news comes in.