Traders Connect - Analytics Data delays – Incident details

Analytics Data delays

Resolved
Degraded performance
Started over 1 year agoLasted 15 minutes

Affected

Frontend

Degraded performance from 12:43 PM to 12:58 PM

Web App

Degraded performance from 12:43 PM to 12:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're currently experiencing delays with our dashboard analytics data. Meaning your trade status, open P/L etc will update with a delay.

    This is not affecting the trade copier, only analytics.

    The team are aware and working on the issue.