Scheduled for April 21, 2023 at 9:30 PM – April 22, 2023 at 9:30 PM
Affects
Frontend
Under maintenance from 9:30 PM to 9:30 PM
Web App
Under maintenance from 9:30 PM to 9:30 PM
Platform Connectors
Under maintenance from 9:30 PM to 9:30 PM
Metatrader 4 Connector
Under maintenance from 9:30 PM to 9:30 PM
Metatrader 5 Connector
Under maintenance from 9:30 PM to 9:30 PM
Updates
Completed
April 22, 2023 at 9:30 PM
Completed
April 22, 2023 at 9:30 PM
Maintenance has completed successfully
Update
April 21, 2023 at 9:45 PM
In progress
April 21, 2023 at 9:45 PM
The first part of our upgrades have now been completed
Automatic Symbol Mismatch Detection
Backend server updates
We will continue tomorrow morning with the deployment of our improved analytics.
In progress
April 21, 2023 at 9:30 PM
In progress
April 21, 2023 at 9:30 PM
Maintenance is now in progress
Planned
April 21, 2023 at 9:30 PM
Planned
April 21, 2023 at 9:30 PM
We will be releasing new versions of our software during this period, consisting of:
Automatic Symbol Mismatch detection
Improved analytics data (note - only partial improvements, more to come)
Our platform will remain stable, but there could be brief moments when your accounts are disconnected. This will be performed during the weekend when 99% of markets are closed.