Traders Connect - Analytics data delay – Incident details

Analytics data delay

Resolved
Degraded performance
Started almost 2 years agoLasted about 6 hours

Affected

Frontend

Degraded performance from 2:17 PM to 8:18 PM

Web App

Degraded performance from 2:17 PM to 8:18 PM

Updates
  • Resolved
    Resolved

    Final Update on the Issue: Our team has fully resolved the issue and confirmed that the software is functioning as expected. We will be closing this incident status. A postmortem will be conducted in due course to review the issue and determine any steps we can take to prevent similar issues from occurring in the future. We apologize for any disruption this may have caused and thank you for your patience as we worked to resolve the issue.

  • Identified
    Identified

    Update on the incident: Our team has identified the problem and is now working on a solution. We will provide further updates as they become available. We apologize for any disruption this may have caused and thank you for your patience as we resolve the issue.

  • Investigating
    Investigating

    We are experiencing a delay in analytics data in our backend, this is causing trade data to be delayed in the dashboard.

    This issue is not affecting the trade copier in any way, this is only delaying trade statistics in the dashboard.