Platform reliability improvements
Scheduled for February 10, 2023 at 11:00 PM – February 11, 2023 at 11:00 PM
Affects
Platform Connectors
Under maintenance from 11:00 PM to 11:00 PM
Metatrader 4 Connector
Under maintenance from 11:00 PM to 11:00 PM
Metatrader 5 Connector
Under maintenance from 11:00 PM to 11:00 PM
Completed
February 11, 2023 at 11:00 PMCompleted
February 11, 2023 at 11:00 PMMaintenance has completed successfully
In progress
February 10, 2023 at 11:00 PMIn progress
February 10, 2023 at 11:00 PMMaintenance is now in progress
Planned
February 10, 2023 at 11:00 PMPlanned
February 10, 2023 at 11:00 PMWe will be releasing new software to our backend during this time. The reasons for the changes are outlined below:
- Improved MT4 and MT5 connections
- Improved connection status of MT4 and MT5 accounts, showing users if and why their accounts are disconnected
Users may experience some downtime during these changes, work will commence at market close Friday evening.