Scheduled for January 21, 2023 at 8:00 AM – 11:00 AM
Affects
Platform Connectors
Under maintenance from 8:00 AM to 11:00 AM
Metatrader 4 Connector
Under maintenance from 8:00 AM to 11:00 AM
Metatrader 5 Connector
Under maintenance from 8:00 AM to 11:00 AM
Completed
January 21, 2023 at 11:00 AMCompleted
January 21, 2023 at 11:00 AMMaintenance has completed successfully
In progress
January 21, 2023 at 8:00 AMIn progress
January 21, 2023 at 8:00 AMMaintenance is now in progress
Planned
January 21, 2023 at 8:00 AMPlanned
January 21, 2023 at 8:00 AMWe are planning for scheduled maintenance this weekend for the following:
- MetaTrader 4 trade ingestion
- MetaTrader 5 trade ingestion
This will include a restart of our ingestion services which will take approximately 5 minutes from start to finish.
Any trades opened or closed during this window may be missed.