Traders Connect - Ctrader OAuth issue – Incident details

Ctrader OAuth issue

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

Third Party

Degraded performance from 8:37 PM to 10:23 AM

cTrader API

Degraded performance from 8:37 PM to 10:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Ctrader team has implemented a fix and is currently monitoring the result.

  • Identified
    Identified

    We've traced this to an issue on cTrader's side affecting the account authorization flow for new connections. This is outside of our platform's control. We've reported it to cTrader (Spotware) support, and their team is actively investigating a fix. Existing connections and copy configurations are unaffected.