Traders Connect - MetaTrader connection errors – Incident details

MetaTrader connection errors

Resolved
Partial outage 30 %
Started 22 days agoLasted about 2 hours

Affected

Platform Connectors

Partial outage from 6:11 AM to 7:19 AM, Operational from 7:19 AM to 8:14 AM

Metatrader 4 - Primary

Partial outage from 6:11 AM to 7:19 AM, Operational from 7:19 AM to 8:14 AM

Metatrader 5 - Primary

Partial outage from 6:11 AM to 7:19 AM, Operational from 7:19 AM to 8:14 AM

Updates
  • Resolved
    Resolved

    The incident is now resolved.

    We experienced a connectivity issue due to a loss of connection to two of our core switches at the Equinix datacenter. This resulted in some nodes losing internet connectivity.

    Our team responded immediately and migrated affected nodes to our backup core network. Connectivity has since been restored and remains stable.

    We are actively working with Equinix to identify the root cause of the core switch failure and will provide further updates as necessary.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The developers have identified the issue and we're working on a fix.

  • Investigating
    Investigating

    We are currently investigating some connection errors affecting a small number of MT4 and MT5 accounts.