Traders Connect - cTrader connection issues – Incident details

cTrader connection issues

Resolved
Major outage
Started 2 months agoLasted 7 minutes

Affected

Third Party

Major outage from 1:33 PM to 1:34 PM, Operational from 1:34 PM to 1:40 PM

cTrader API

Major outage from 1:33 PM to 1:34 PM, Operational from 1:34 PM to 1:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing connections being restored.

    This was caused due to a large news spike (NFP), should you have faced any impact due to this we urge you to contact your broker directly.

  • Investigating
    Investigating

    We're experiencing issues connecting to the cTrader API. The issue comes from cTrader's end, we're awaiting a fix from them.