Traders Connect - TradeLocker API issues – Incident details

TradeLocker API issues

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

Third Party

Major outage from 7:11 AM to 9:06 AM

TradeLocker API | Live

Major outage from 7:11 AM to 9:06 AM

Updates
  • Resolved
    Resolved

    TradeLocker have now resolved their API issues.

  • Identified
    Identified

    We are currently seeing connection issues on the TradeLocker API. We can confirm that the issues come from TradeLocker, and not Traders Connect.

    As of this moment there is no official announcement from TradeLocker, we're unaware of when the issue will be resolved.

    For any queries we ask that you send them directly to TradeLocker.