Traders Connect - Tradelocker API issues – Incident details

Tradelocker API issues

Resolved
Partial outage
Started 2 days agoLasted about 3 hours

Affected

Platform Connectors

Partial outage from 2:58 PM to 5:46 PM

TradeLocker Connector

Partial outage from 2:58 PM to 5:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re seeing issues with the Tradelocker API due to an incident on their side. For further information please reach out to Tradelocker directly.

    We are currently monitoring the situation.