Traders Connect - Tradelocker BETA Connections – Incident details

Tradelocker BETA Connections

Monitoring
Degraded performance
Started about 9 hours ago

Affected

Platform Connectors

Degraded performance from 12:21 PM to 3:57 PM, Operational from 3:57 PM to 12:00 AM

TradeLocker Connector

Degraded performance from 12:21 PM to 3:57 PM, Operational from 3:57 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The situation with Tradelocker has improved, we're monitoring the performance closely.

  • Investigating
    Investigating

    Incident Summary:

    We are currently experiencing issues with our TradeLocker BETA connectors.

    Current Status:
    The issue has been identified as originating from TradeLocker’s side. Our team has already contacted TradeLocker Support and we are awaiting their response.

    We will continue to monitor the situation closely and provide updates as soon as more information becomes available.