Traders Connect - Internal retry delays – Incident details

Internal retry delays

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Backend

Degraded performance from 3:42 PM to 4:18 PM, Operational from 4:18 PM to 4:30 PM

Internal API

Degraded performance from 3:42 PM to 4:18 PM, Operational from 4:18 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We’re currently experiencing delays in our Internal Trade Retry system. Our engineering team is actively investigating and working to restore normal performance. All other services remain operational. We’ll provide the next update within 30 minutes or as soon as we have more information.