Traders Connect - MT4 Connection – Incident details

MT4 Connection

Resolved
Operational
Started about 1 month agoLasted 38 minutes

Affected

Platform Connectors

Major outage from 5:38 AM to 6:16 AM

Metatrader 4 Connector

Major outage from 5:38 AM to 6:16 AM

Updates
  • Resolved
    Resolved

    We experienced a disruption affecting our MetaTrader 4 services due to an issue with Google Cloud. Our entire MetaTrader 4 cluster was unexpectedly restarted by Google Cloud, causing connection issues for all users on this cluster.

    Our team was immediately alerted and took swift action to migrate affected accounts to an alternative cluster, restoring stability. The incident has now been fully resolved, and all services are functioning as expected.

    We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please reach out to our support team.

  • Investigating
    Investigating

    We're currently investigating an issue with our MetaTrader 4 connections. The developers are aware and are on the case.