Traders Connect - TradeLocker API issues – Incident details

TradeLocker API issues

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Platform Connectors

Degraded performance from 7:58 AM to 8:58 AM, Operational from 8:58 AM to 9:36 AM

TradeLocker Connector

Degraded performance from 7:58 AM to 8:58 AM, Operational from 8:58 AM to 9:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a workaround while we await official communication from TradeLocker.

  • Identified
    Identified

    We're experiencing issues with the TradeLocker API this morning. The issue comes from TradeLockers side, which we have reported to them.

    This is affecting account connection, as well as trading activities with some brokers.

    We are awaiting an official response and will update accordingly.