Scheduled for August 14, 2024 at 9:00 PM – 9:05 PM
Affects
Platform Connectors
Under maintenance from 9:00 PM to 9:05 PM
DXTrade Connector
Under maintenance from 9:00 PM to 9:05 PM
Completed
August 14, 2024 at 9:05 PMCompleted
August 14, 2024 at 9:05 PMMaintenance has completed successfully
In progress
August 14, 2024 at 9:00 PMIn progress
August 14, 2024 at 9:00 PMMaintenance is now in progress
Planned
August 14, 2024 at 9:00 PMPlanned
August 14, 2024 at 9:00 PMWe will be releasing a new version of our DXTrade connector at 22:00 UK time (swap hours).
This contains an important bug fix relating to the copying of StopLoss and TakeProfit.
Your DXTrade account connection will be interrupted for no more than 30 seconds whilst the connection is restarted.