Traders Connect - Platform incident - Google Cloud outage – Incident details

Platform incident - Google Cloud outage

Resolved
Operational
Started 3 months agoLasted 24 minutes

Affected

Backend

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Internal API

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Support Channels

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Web App

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Frontend

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Documentation Site

Degraded performance from 1:44 PM to 1:56 PM, Operational from 1:56 PM to 2:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are experiencing connectivity issues currently, it appears Google Cloud is facing a global outage.

    Our development team are investigating further. Right now, we believe the issue is in Google Cloud.