Traders Connect - cTrader platform down – Incident details

cTrader platform down

Resolved
Operational
Started 4 months agoLasted about 3 hours

Affected

Platform Connectors

Major outage from 10:12 AM to 12:37 PM, Operational from 12:37 PM to 12:52 PM

cTrader Connector

Major outage from 10:12 AM to 12:37 PM, Operational from 12:37 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing trade connections starting to be restored, our team will monitor the situation.

  • Update
    Update

    cTrader support have confirmed they are aware, and are working on the issue.

  • Update
    Update

    The cTrader platform continues to remain down, both on their API and web-app. We're still waiting for an official response from the cTrader support team.

  • Identified
    Identified

    The issue is on cTrader's side, we're awaiting a fix.

  • Investigating
    Investigating

    We're seeing issues with the cTrader platform, the issues are coming from cTrader's side. We have reached out to their support to make them aware.

    This is effecting both the cTrader API's and platform directly.

    Screenshot 2024-07-17 at 11.12.14.png