Traders Connect - cTrader Connection issues – Incident details

cTrader Connection issues

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Platform Connectors

Degraded performance from 7:11 AM to 8:25 AM, Major outage from 8:25 AM to 9:05 AM, Operational from 9:05 AM to 10:01 AM

cTrader Connector

Degraded performance from 7:11 AM to 8:25 AM, Major outage from 8:25 AM to 9:05 AM, Operational from 9:05 AM to 10:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The cTrader development team have implemented a fix and we're monitoring the results.

  • Update
    Update

    The cTrader API is currently fully down, this is an issue on cTrader's side, they are aware, and we're hoping they make a fix as a matter of urgency.

  • Update
    Update

    cTrader support have confirmed they're aware of the issue and are investigating.

    We await further news.

  • Identified
    Identified

    We are experiencing issues with connecting cTrader accounts. The developers have identified the cause, it's coming from the cTrader API responding extremely slow.

    We've reached out to cTrader support, unfortunately as the issue is on cTrader's side we're waiting for them to make the fix.