Traders Connect - Internal copier issues – Incident details

cTrader API experiencing major outage

Internal copier issues

Resolved
Operational
Started 6 months agoLasted 9 minutes

Affected

Backend

Partial outage from 2:51 PM to 3:00 PM

Internal API

Partial outage from 2:51 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're seeing an issue with an internal service related to the trade copier, this is causing trade copies to be missed.

    The developers are investigating.