Traders Connect - MT5 Connection issues – Incident details

MT5 Connection issues

Resolved
Operational
Started 6 months agoLasted about 20 hours

Affected

Platform Connectors

Operational from 4:03 AM to 6:48 AM, Partial outage from 6:48 AM to 12:25 AM

Metatrader 5 Connector

Operational from 4:03 AM to 6:48 AM, Partial outage from 6:48 AM to 12:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    The development team continue to work on the fix for this issue. It's currently affecting approximately 15% of MetaTrader 5 accounts.

    We're sending out an official email communication to those affected shortly.

  • Identified
    Identified

    The issue has been identified, it's caused by some brokers updating to a newer build version causing issues pulling some account data.

    We're working on a fix.

  • Investigating
    Investigating

    We are experiencing connection issues with some MT5 brokers, the developers are investigating the cause.