Traders Connect - MetaTrader 4 trade issues – Incident details

MetaTrader 4 trade issues

Resolved
Operational
Started 6 months agoLasted about 14 hours

Affected

Platform Connectors

Major outage from 2:22 PM to 9:22 PM, Operational from 9:22 PM to 4:03 AM

Metatrader 4 Connector

Major outage from 2:22 PM to 9:22 PM, Operational from 9:22 PM to 4:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently seeing issues with MetaTrader 4 trade operations due to the latest MT4 build update. The developers are investigating the cause.

    We'll provide an update as we have more information.