cTrader connector upgrades
Scheduled for March 28, 2024 at 9:00 PM – 9:15 PM
Affects
Platform Connectors
Under maintenance from 9:00 PM to 9:15 PM
cTrader Connector
Under maintenance from 9:00 PM to 9:15 PM
Completed
March 28, 2024 at 9:15 PMCompleted
March 28, 2024 at 9:15 PMMaintenance has completed successfully
In progress
March 28, 2024 at 9:00 PMIn progress
March 28, 2024 at 9:00 PMMaintenance is now in progress
Planned
March 28, 2024 at 9:00 PMPlanned
March 28, 2024 at 9:00 PMWe will be deploying some updates to our cTrader connector during this time. Including bug fixes and improvements.
Your cTrader account will disconnect for up to 1 minute, this will be done at 21:00 UTC, while markets close for swap hours.