Traders Connect - ICMarketsSC-Demo06 issues – Incident details

cTrader API experiencing major outage

ICMarketsSC-Demo06 issues

Resolved
Operational
Started 8 months agoLasted 37 minutes

Affected

Platform Connectors

Operational from 2:56 PM to 3:33 PM

Metatrader 4 Connector

Operational from 2:56 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    It appears as though the brokers server has now recovered.

  • Update
    Update

    We can confirm this server is down broker side.

  • Identified
    Identified

    It appears for the second day in a row IC Markets are having issues with their ICMarketsSC-Demo06 server.

    We're monitoring the situation, however we can confirm this issue is on IC Markets side and not ours.