Traders Connect - Application login issues – Incident details

Application login issues

Resolved
Degraded performance
Started about 2 years agoLasted 20 minutes

Affected

Frontend

Degraded performance from 8:13 PM to 8:33 PM

Web App

Degraded performance from 8:13 PM to 8:33 PM

Updates
  • Resolved
    Resolved

    The third party has resolved the incident and everything is now back to normal.

  • Identified
    Identified

    This issue has been identified as an outage with our third-party authentication software, leaving users unable to login.

    We're monitoring the situation, however as the outage is with our authentication provider, it's beyond our control.

    The copier is still working as expected, any issues are relating to the app login only.

  • Investigating
    Investigating

    We are currently investigating this incident.