Traders Connect - MetaTrader ingestion (13:45 - 13:55) – Incident details

MetaTrader ingestion (13:45 - 13:55)

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Platform Connectors

Operational from 1:51 PM to 2:42 PM

Metatrader 4 Connector

Operational from 1:51 PM to 2:42 PM

Metatrader 5 Connector

Operational from 1:51 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The issue was caused by one of our cloud nodes failing within Google Cloud, our development team were alerted and launched a new node within a matter of minutes.

    Any trading between 13:45 and 13:55 UTC will require checking manually.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.