Traders Connect - MT4 Account connections – Incident details

MT4 Account connections

Resolved
Operational
Started over 1 year agoLasted 42 minutes

Affected

Platform Connectors

Operational from 9:24 AM to 10:06 AM

Metatrader 4 Connector

Operational from 9:24 AM to 10:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and the team are implementing a fix.

  • Investigating
    Investigating

    We are currently investigating an issue with MT4 account connections. The team are working on it as we speak.