Traders Connect - Investigating Potential Issue with MetaTrader backend – Incident details

Investigating Potential Issue with MetaTrader backend

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Platform Connectors

Degraded performance from 1:03 PM to 4:12 PM

Metatrader 4 Connector

Degraded performance from 1:03 PM to 4:12 PM

Metatrader 5 Connector

Degraded performance from 1:03 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    Final Update on the Issue: Our team has fully resolved the issue and confirmed that the software is functioning as expected. We will be closing this incident status.

  • Monitoring
    Monitoring

    Update on the ongoing incident: We are currently monitoring the situation. The cause of the issue has been identified.

    No trading activity was affected, however, some accounts may have experienced a brief disconnect for <1 minute.

    The root cause has been identified and we have implemented a fix.

  • Investigating
    Investigating

    We are currently investigating a potential issue with our software. Our team is actively working to determine the root cause and will provide updates as soon as more information is available. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.