Traders Connect - Dashboard Portfolio value – Incident details

Dashboard Portfolio value

Resolved
Degraded performance
Started almost 2 years agoLasted about 4 hours

Affected

Frontend

Degraded performance from 8:27 AM to 11:58 AM

Web App

Degraded performance from 8:27 AM to 11:58 AM

Updates
  • Resolved
    Resolved

    Final Update on the Issue: Our team has fully resolved the issue and confirmed that the software is functioning as expected. We will be closing this incident status. A postmortem will be conducted in due course to review the issue and determine any steps we can take to prevent similar issues from occurring in the future. We apologize for any disruption this may have caused and thank you for your patience as we worked to resolve the issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue, a third-party service we use to get currency exchange rates is currently having an outage.

    We have reached out to the third party to ask for an update.

    Once this has been resolved the portfolio stats will begin updating again.

  • Investigating
    Investigating

    We are currently experiencing an issue with the dashboard portfolio stats not updating.

    Our team are investigating the issue and we will update as we go.