Traders Connect - Intermittent cTrader issues – Incident details

cTrader Connector experiencing degraded performance

Intermittent cTrader issues

Identified
Degraded performance
Started 3 days ago

Affected

Platform Connectors

Degraded performance from 8:30 AM to 12:00 AM

cTrader Connector

Degraded performance from 8:30 AM to 12:00 AM

Updates
  • Update
    Update

    cTrader deployed a fix which caused their API to disconnect globally, not only for Traders Connect.

    We're awaiting further information.

  • Identified
    Identified

    We're seeing intermittent cTrader API issues beyond out control. The development team have informed cTrader support and are waiting for a response.