Traders Connect - Alchemy Markets DXtrade issues – Incident details

Alchemy Markets DXtrade issues

Resolved
Operational
Started 22 days agoLasted about 2 hours

Affected

Third Party

Operational from 7:12 AM to 8:47 AM

DXTrade API

Operational from 7:12 AM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Unfortunately the platform is down again. We're waiting for the broker to implement a stable fix.

  • Monitoring
    Monitoring

    The service appears to be back online, we're monitoring the connections closely.

  • Investigating
    Investigating

    We're seeing issues with Alchemy Markets DXtrade server. The issue comes from the brokers side, and is not related to Traders Connect.

    It's effecting the following servers:

    • Alchemy Markets

    • FXIFY

    Users of these should contact their brokers for updates.