Traders Connect - Oanda MT4 account issues – Incident details

Oanda MT4 account issues

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Platform Connectors

Operational from 2:34 PM to 5:44 PM

Metatrader 4 Connector

Operational from 2:34 PM to 5:44 PM

Updates
  • Update
    Update

    We can confirm that Oanda have now implemented a fix on their side, and Tradingview > Oanda MT4 is now working normally.

  • Resolved
    Resolved

    We are seeing trades appearing on the Oanda MT4 terminal now, however often with a large delay.

    Unfortunately this is beyond Traders Connect's control, any concerns should be sent directly to Oanda in this case.

  • Identified
    Identified

    The developers have confirmed the issue comes from Oanda's side. Trades executed via Tradingview are not appearing in the MetaTrader 4 terminal, therefore, copies are failing.

    We advise any Oanda MT4 users to contact Oanda and report this bug. Alternatively, use another broker for the master account.

  • Investigating
    Investigating

    We're investigating issues reported with MT4 Oanda accounts via TradingView. Users are experiencing missed trade copy actions.

    We are confident the issue is coming from Oanda's side, however the development team are investigating further.