Traders Connect - TradeLocker API connection issues – Incident details

TradeLocker API connection issues

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Platform Connectors

Major outage from 2:21 PM to 3:36 PM

TradeLocker Connector

Major outage from 2:21 PM to 3:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to wait for a fix on this issue. We have reached out to TradeLocker but are yet to have any official announcement.

  • Identified
    Identified

    We're seeing issues connecting to the TradeLocker API. TradeLocker have reported the incident on their side here - https://status.live.tradelocker.com

    We are waiting for them to implement a fix.