Traders Connect - Analytics delays – Incident details

Analytics delays

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Backend

Degraded performance from 12:59 PM to 1:31 PM, Operational from 1:31 PM to 2:00 PM

Internal API

Degraded performance from 12:59 PM to 1:31 PM, Operational from 1:31 PM to 2:00 PM

Frontend

Degraded performance from 12:59 PM to 1:31 PM, Operational from 1:31 PM to 2:00 PM

Web App

Degraded performance from 12:59 PM to 1:31 PM, Operational from 1:31 PM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're seeing delays processing trade analytics data. The developers are currently investigating the cause.