Traders Connect - DXTrade - Sway Markets API issues – Incident details

DXTrade - Sway Markets API issues

Resolved
Partial outage
Started 5 months agoLasted 39 minutes

Affected

Platform Connectors

Partial outage from 9:42 AM to 10:21 AM

DXTrade Connector

Partial outage from 9:42 AM to 10:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to monitor this incident.

  • Investigating
    Investigating

    We are currently seeing issues with the Sway Markets API on DXTrade. Accounts are currently facing connection issues.

    This issue is on Sway Markets side, and not Traders Connect. We are waiting for a fix to be implemented by them.