Traders Connect - Analytics delays – Incident details

Analytics delays

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours

Affected

Backend

Degraded performance from 8:36 AM to 10:46 AM, Operational from 10:46 AM to 11:12 AM

Internal API

Degraded performance from 8:36 AM to 10:46 AM, Operational from 10:46 AM to 11:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the issue and implemented a fix, analytics data should start flowing again shortly.

  • Investigating
    Investigating

    We're experiencing delays with our analytics platform, this is also having an effect on our Equity Protection, adding delays.

    The developers are investigating the cause.