Traders Connect - DXTrade Intermittent connection issues – Incident details

DXTrade Intermittent connection issues

Resolved
Operational
Started 8 months agoLasted about 15 hours

Affected

Backend

Operational from 6:24 AM to 9:20 PM

Internal API

Operational from 6:24 AM to 9:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're still monitoring the results closely.

  • Monitoring
    Monitoring

    We implemented a temporary fix and are currently monitoring the result.

  • Identified
    Identified

    The developers have identified a potential issue with Gooey Trade which is causing this. We are making a "quick fix". This is not the real solution, but enough to prevent the issue from happening whilst we reach out to Gooey Trade for further details.

  • Investigating
    Investigating

    We are seeing cases where DXTrade accounts show connected, but the true connection to their servers are down. The developers are investigating the cause and will make a fix once it has been identified.

    This is causing trade copy actions to fail unexpectedly.