Traders Connect - DeiFunded Master account copier warning – Incident details

DeiFunded Master account copier warning

Resolved
Operational
Started about 1 year agoLasted 6 days

Affected

Platform Connectors

Operational from 11:05 AM to 9:53 AM

Metatrader 5 Connector

Operational from 11:05 AM to 9:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The developers have replicated the issue and are figuring out a way to handle the trade data correctly.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have been made aware of issues copying from DeiFunded accounts as your master, using the below servers

    • KuberaCapitalMarkets Server

    • KuberaCapitalMarkets-Demo 2

    Whilst copying, the prop firm are sending multiple order open events, causing the copier to not control the slave trade correctly.

    The developers are investigating a fix for this, however, as it stands we do not recommend using DeiFunded as your master account until this has been resolved.