Traders Connect - cTrader trade issues – Incident details

cTrader trade issues

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Backend

Degraded performance from 3:24 PM to 4:21 PM

Internal API

Degraded performance from 3:24 PM to 4:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified, We are working on a fix.

  • Investigating
    Investigating

    We're seeing issues copying cTrader trade actions, the developers are investigating the cause.