Traders Connect - Error adding new MetaTrader accounts – Incident details

Error adding new MetaTrader accounts

Resolved
Operational
Started 11 months agoLasted about 1 hour

Affected

Platform Connectors

Operational from 10:25 PM to 11:20 PM

Metatrader 4 Connector

Operational from 10:25 PM to 11:20 PM

Metatrader 5 Connector

Operational from 10:25 PM to 11:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue was caused by a fix in our cTrader platform conflicting with the add account process. The downtime lasted 9 minutes in total.

    No existing accounts were impacted.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified, the developers are implementing the fix.

  • Investigating
    Investigating

    We're investigating the issue, caused by our cTrader platform upgrades.