Traders Connect - Think Markets MT5 issues – Incident details

Think Markets MT5 issues

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Platform Connectors

Operational from 8:31 PM to 9:50 PM

Metatrader 5 Connector

Operational from 8:31 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    It appears all accounts have now reconnected. We'll be monitoring the connections closely over the next few hours.

  • Monitoring
    Monitoring

    Multiple prop firms have confirmed the issue, if you are facing any issues closing open trades please reach out to your prop firm directly, they will be able to assist.

  • Identified
    Identified

    It appears Think Markets are having issues with their MT5 servers, causing accounts to have connection issues.

    This issue is happening both at Traders Connect, and in MetaTrader directly. We're monitoring the situation, however it's beyond our control and due to a broker issue.