Traders Connect - Copier Log stats – Incident details

Copier Log stats

Resolved
Operational
Started over 1 year agoLasted 22 minutes

Affected

Frontend

Operational from 7:44 AM to 8:06 AM

Web App

Operational from 7:44 AM to 8:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're currently investigating an issue in the frontend causing our copier log stats to not display correctly.

    This is only effecting the web-app, the trade copier is copying as expected.