Traders Connect - Live Chat support issues – Incident details

Live Chat support issues

Resolved
Operational
Started almost 2 years agoLasted 4 minutes

Affected

Backend

Operational from 10:09 AM to 10:13 AM

Support Channels

Operational from 10:09 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    It appears the system is now back online, our team are monitoring the situation.

  • Identified
    Identified

    For those interested, the situation can be monitored here - Link

  • Investigating
    Investigating

    We are currently experiencing issues with our Live Chat support. We have made our support software provider aware.

    The team are monitoring the situation.